Citizen petitions Education, Linguistic Policy and Culture
En

Los usuarios de Ubuntu tenemos problemas a la hora de acceder a los listados de candidatos a sustituciones del Departamento de Educación.

2013 May 31
0 votes

Desde hace un par de meses estoy tratando que se adapten los archivos PDF que contienen los listados de los candidatos a sustituciones del Departamento de Educación. Ya he hecho dos llamadas telefónicas y otros dos mails, pero no consigo una respuesta satisfactoria, ni que se arregle el problema. Espero que desde Irekia, por su propio carácter, llegue a quien tenga que llegar para se tomen cartas en el asunto.

Argument in favour
Maximum 255 characters
Arguments against
Maximum 255 characters
4 comments
  • Faceless avatar thumb 70
    Something to say?… comment on this proposal
  • 2013 July 5

    Muchas gracias por vuestras respuestas y por encontrar y dar una solución al problema.

    Esperemos que de ahora en adelante, el procedimiento tomado sea el rutinario para estas situaciones.

  • Hezkuntza, Hizkuntza Politika eta Kultura
    2013 June 20

    Estimado Pedro Luis:

    El problema que tiene el acceso a las listas en pdf de Adobe Acrobat a través de las versiones de Firefox superiores a la 15.0 es que no se activa el hipervínculo que relaciona las páginas índice con las de detalle.
    Para dar solución a este problema ( de cara a las listas definitivas), a partir de mañana viernes 21 de junio, las páginas índice se van a confeccionar como “html” y a través de un hipervínculo se acederá a las listas con el detalle en “pdf”.

    Esperamos que con esta solución no se reproduzcan los problemas comentados. Agradecerle todas las explicaciones aportadas, pues ayudan a buscar vías de mejora.

  • 2013 June 14

    Voy a intentar expresarme con más detalle.

    Siguiendo las aclaraciones que se me dan, intentaré dar respuestas a cada una de ellas:
    - Ya sabíamos que las listas, al igual que otros documentos colgados en esa y otras webs, están creadas en formato PDF. Pueden ser leídas por Adobe Reader y por otros lectores también.
    - A pesar de que se pone de manera expresa que ambos navegadores son válidos para moverse por las diferentes webs, sólo Internet Explorer es válido para llegar hasta el último paso de dichas listas. Firefox no puede acceder a ese último paso. Tampoco lo puede hacer Chrome.
    - Ubuntu tiene lectores propios de archivos PDF y también se puede instalar una versión libre y anticuada de Adobe Reader en su versión 8.1.7, que no siempre funciona como es debido.
    - En este momento estoy usando Firefox 21.0 tanto en Ubuntu como en Windows XP. En ninguno de los dos sistemas operativos se puede llegar hasta el último paso de lectura de los PDF.

    Como creo que ha quedado claro, no es un problema del usuario sino del programador que ha diseñado los archivos PDF que no ha tenido en cuenta su obligación de compatibilizar su trabajo para más navegadores que no sean Internet Explorer.

    Espero que con la mayor brevedad se corrija esta error.

    Muchas gracias por su atención y respuesta.

  • Hezkuntza, Hizkuntza Politika eta Kultura
    2013 June 4

    Estimado Pedro Luis:
    Respecto al comentario hecho en Irekia sobre la imposibilidad de acceder a través de Ubuntu a las listas de Candidatos, deseamos aclarar lo siguiente:
    - Las listas de Candidatos publicadas en Hezkuntza.net están creadas en formato “pdf” d3e Adobe Acrobat.
    - Las Páginas web del Dpto. están programadas para que, tal y como se especifica en las mismas, se puedan abrir tanto a través del navegador Internet Explorer de Microsoft, como a través del Mozilla Firefox.
    - Ubuntu es un sistema operativo basado en Linux y no tiene problemas para que, una vez instalado el Adobe Acrobat Reader (gratuito) sobre el mismo, se abran los ficheros “pdf”.
    - De los dos navegadores mencionados, Ubuntu admite el navegador Mozilla Firefox. Este navegador ha dejado de incorporar por defecto el plugging de apertura de los “pdf” de Adobe Acrobat a partir de la versión 15 del mismo, por lo que para poder visualizar los “pdf” de Candidatos es necesario que se descargue alguna versión de Mocilla Firefox igual o inferior a dicha versión.

    Gracias por su consulta.